Ошибка плагина может ли кто-нибудь помочь ?

Тема в разделе "Other", создана пользователем darkwob, 8 мар 2021.

  1. darkwob

    darkwob Новичок

    Привет, ребята, я получаю ошибку "GeoipCity" из плагина, который у меня есть, но у меня есть это расширение. но он дает ошибку, которая не работает. Кто может помочь есть? я был бы признателен, если бы ответы могли быть на английском языке.

    -en
    Hey, guys, I'm getting a "GeoipCity" error from a plugin that I have, but I have this extension. but it doesn't work it gives me error. Can anyone help us? I'd appreciate it if the answers could be in English.

    [SM] Unable to load plugin "player_connect_announce.smx": Required extension "GeoIP" file("geoip.ext") not running
     
  2. Accelerator

    Accelerator Главный Администратор Команда форума Администратор

    sugoi нравится это.
  3. darkwob

    darkwob Новичок

    I wrote there, but I didn't get a return, and I thought maybe there was someone here who could help.
     
  4. Accelerator

    Accelerator Главный Администратор Команда форума Администратор

    Author (or you) need to rewrite the plugin for the geoip2 extension, as you have already answered on alliedmods.
     
    sugoi нравится это.